Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 48

Thread: Connectivity issues this weekend

  1. #11
    Join Date
    20th May 2009
    Location
    Perth
    Posts
    1,373

    Default

    iPad not connecting but iPhone is fine
    Recent Additions:
    MP Grapple
    Incoming:
    MP Dirge
    Wishlist:
    MP Jazz, MP Ricochet, MP Arcee, MP Waspinator
    Selling:
    Nil

  2. #12
    Join Date
    27th Aug 2012
    Location
    Point Cookl, Melbourne
    Posts
    406

    Default

    It's working for my under this link;

    http://d343355.u107.fasthit.net/boards/index.php

    Every thing else works except for the main image link.

  3. #13
    Join Date
    25th Feb 2012
    Location
    Bundaberg
    Posts
    323

    Default

    Same had issues tonight as well, on multiple devices and networks, thought it might of been from the floods we have up here, but I'm not alone with the problems

  4. #14
    Join Date
    31st Jul 2012
    Location
    Melbourne CBD
    Posts
    1,889

    Default

    Dropping in and out as well.

  5. #15
    Join Date
    24th May 2007
    Location
    Brisbane
    Posts
    33,177

    Default

    Hmmm... looks like the domain has expired today... which could be a factor (if people's Internet hosts are not recognising the domain name anymore).
    I thought I had more time, but I don't check the email account that has the reminders sent to... so only just found out tonight while trying to post on the back-up (yahoo) site.
    It's renewed now, so hopefully that stops the problem. (as everyone's internet providers update with the renewal)

  6. #16
    Join Date
    19th Dec 2008
    Location
    Tasmania
    Posts
    2,880

    Default

    I got nothing from Japan yesterday, today she's working fine.

  7. #17
    Join Date
    24th Nov 2009
    Location
    1984
    Posts
    8,244

    Default

    If OTCA was no longer available I don't know what I would do with myself Glad to hear it's all sorted
    New Acquisitions:
    TR Astrotrain, Skullsmasher, & Hardhead
    Scouting For:
    G1 Boxes & Cardbacks
    - - - - - - - - - - - - - - -
    [COLLECTION] [CREATIVE] [MK COLLECTION]



  8. #18
    Join Date
    2nd Jan 2008
    Location
    Quakers Hill
    Posts
    11,179

    Default

    Quote Originally Posted by 5FDP View Post
    If OTCA was no longer available I don't know what I would do with myself Glad to hear it's all sorted
    Ummm there's a bridge nearby the Uni... though there's no water underneath ther's plenty of tons of steel epecially when the trainpasses by

    I didnt even notice there was a problem :P I guess coz I logged in in the morning instead of the evening.. but tis all good now
    Wanted AM partner Vanguard, Myclones Dirge, G1 Victory Leo, e-hobby Dark scream ( the black version), e-hobby Magnificus
    Parts- AM partner Basher-side guns, G1 Actionmaster Elite Windmill's blades[I][B]

  9. #19
    Join Date
    1st Mar 2010
    Location
    Dapto
    Posts
    12,777

    Default

    Hmm... that's really odd as I've not experienced any issues whatsoever...

    At least the issue brought the Domain's registry status to your attention though Griffin, as I imagine it would've gutted you if some dirty bugger was to try & snipe it out from under you ; Much like 5FDP expressed, I think myself & A LOT of others would be at a complete loss if anything were to happen to OTCA/OZformers.

  10. #20
    Join Date
    30th Dec 2007
    Location
    Japanicus Minimus
    Posts
    7,148

    Default

    I had some issues yesterday as well. For most of the day (well, the times when I tried having a look see anyway).

    Ended up looking at a cached version for what I was looking for, but struck me as most odd.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •