Page 7 of 7 FirstFirst ... 234567
Results 61 to 66 of 66

Thread: Looks like we might be back

  1. #61
    Join Date
    23rd Jul 2015
    Location
    Melbourne
    Posts
    1,192

    Default

    Previously we spent a horrible amount of time offline. Now it proved to be less than a week. Things are obviously improving so fingers crossed this will be the last of these shutdowns.

  2. #62
    Join Date
    24th May 2007
    Location
    Brisbane
    Posts
    33,292

    Default

    I've altered something I've wanted to do for a while - user rankings.
    Originally, I had the staff taking up three spots so that I had all 10 numbers used up, but that meant people who were active (dedicated) and significantly active (deluxe), had a fairly low ranking, which wouldn't get any higher than 6 for most people. This way I think it looks more rewarding for those who contribute here, even if they don't become staff.
    (the staff are now all in one ranking, as global moderators, as there used to be issues with not being able to moderate other areas properly, when they were the only ones online at the time)
    The Userguide has been updated to reflect the new ranking structure.

  3. #63
    Join Date
    24th May 2007
    Location
    Brisbane
    Posts
    33,292

    Default

    Quote Originally Posted by griffin View Post
    I'm also noticing some of the grammatical markings like apostrophes and inverted commas are showing up wrong... is anyone else seeing that, or is it just me?
    Has this stopped now for others?
    I found a setting and changed it to a default, which should have the board recognise all characters.

  4. #64
    Join Date
    7th Mar 2012
    Location
    The Moon
    Posts
    6,338

    Default

    Looks like it’s stopped.
    Dovie'andi se tovya sagain

  5. #65
    Join Date
    27th Dec 2007
    Location
    Chadstone, Vic
    Posts
    14,532

    Default

    Quote Originally Posted by Trent View Post
    Looks like it’s stopped.
    It’s okay on “new posts” like this one but some posts from the other day have question marks

  6. #66
    Join Date
    12th Jun 2011
    Location
    Gladstone
    Posts
    4,811

    Default

    Quote Originally Posted by Paulbot View Post
    It’s okay on “new posts” like this one but some posts from the other day have question marks
    Yep. I saw the same issue. Seemed to be rather isolated though so I wasn't sure it was a forum issue.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •