Results 1 to 5 of 5

Thread: The reliability issues of the Ozformers messageboard.

  1. #1
    Join Date
    24th May 2007
    Location
    Brisbane
    Posts
    33,292

    Default The reliability issues of the Ozformers messageboard.

    Okay, this is what is happening - the OTCA domain has been targeted by some foreign IPs in the last couple of years, constantly accessing every page and file, which is creating a massive amount of bandwidth traffic that used to crash the old server every couple weeks before it was moved a few months ago... and all of that data ends up costing me a heap in excess usage charges, despite the Transfan traffic being minimal (and now almost non-existent).

    That old server host could only offset some of that bot traffic, while the new server host is taking the approach of shutting down the entire domain to see if it stops the bots, because apparently they have drained the OTCA domain about 100 Gbytes in the month of September (our site only has about 100 Mbytes of data, which would mean each file would need to be accessed over a 1000 times in that time).

    In the past, the swarm of guest IPs were from Vietnam, Russia and one IP in America, and I had added them to the IP blocking list on the board... but this time they are all from Huawei in Hong Kong, so I've tried to block them as well, but it might end up blocking legitimate fans in HK from accessing the board, or any of us who go over there and use Huawei for their internet.

    It's a no-win situation though, as blocking whole root IPs to prevent the thousands of individual IPs that are probing us, might end up blocking legitimate visitors... and there is already a large number of blocked IPs on our list.
    We just have to see what options are left now to stop these thousands of guest bots, as I had hoped that the move of the domain would have fixed this, but it seems that the domain name is the target, not the host.

  2. #2
    Join Date
    22nd Sep 2019
    Location
    Perth
    Posts
    9

    Default

    Damn those Decepticons!

    I have noticed over the last few days intermittent slow downs or server down. Is there anything members can do to help?

  3. #3
    Join Date
    30th Dec 2007
    Location
    Japanicus Minimus
    Posts
    7,151

    Default

    That's pretty crappy. It seems odd the host doesn't have some way to combat this kind of thing by default. (not terribly behind the scenes net savvy) Would a change of host provide a better situation?

    Currently it sounds like a unwinnable situation just blocking IPs...

  4. #4
    Join Date
    24th May 2007
    Location
    Brisbane
    Posts
    33,292

    Default

    I blocked the HK Huawei IPs last night, and as they disappeared an hour later, a range of French IPs started showing up with the same first two IP numbers... so I blocked those as well (looking right now, the French IPs are still hitting the site with over a hundred different hits at a time - even though they are getting the error screen, it's still data being used up, and if they are automated bots targeting our site, they won't know it is an error message as they are still connecting to the site).
    There's definitely something targeting our internet domain name, using IPs from around the world to keep our site & server over-worked or crashed.

  5. #5
    Join Date
    27th Dec 2007
    Location
    Chadstone, Vic
    Posts
    14,532

    Default

    So yesterday’s outage? More of the same?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •