Ozformers Transformers Club of Australia


Go Back   Ozformers Transformers Club of Australia (otca.com.au) > Info and Activities > Board Info, Member Intros & Suggestion Box

Sightings/Sales

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #11  
Old 17th September 2011, 07:30 PM
Hursticon's Avatar
Hursticon Hursticon is offline
Rank 6 - Deluxe Member
 
Join Date: 1st Mar 2010
Location: Dapto
Posts: 12,777
Default

That's happened to me from time to time and I'm on a fixed line connection.
What I normally do in the event of it hanging like you describe is:
  1. Refresh the page by hitting the refresh button of your browser or the 'F5' key - This will reset the page and it'll look like nothing has uploaded, in actuality it has.
  2. Next, choose to view the album you were uploading the pics to, you'll notice that almost all the pics would've been uploaded (At least they should've).
  3. Then, look through each pic and identify which ones aren't there that should be.
  4. Re-upload the identified pics that weren't successful initially to the album.

That's what I tend to do, it's frustrating at times but it only seldomly happens to me - let us know if you need further assistance.
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 01:38 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.